חוקרים מצאו חולשה קריטית ב- WordPress

חוקרי אבטחה בחברת RIPS Technologies GmbH גילו חולשה קריטית מסוג remote code execution הקיימת מזה כ-6 שנים.
החלושה מנצלת שילוב של שתי נקודות תורפה נפרדות במערכת, ומשפיע על כל הגירסה הקודמות של וורדפרס שפורסמו ב 6 השנים האחרונות, עד גרסה 5.0.3.

לפרטים המלאה בקישור הבא

https://securereading.com/critical-remote-code-execution-flaw-discovered-in-wordpress/?fbclid=IwAR37_ObK3VbBVBSBD-nZudYaLw1H-00uOkAvsNxNypy0zu0fddH-5TJqNtA

להשאיר תגובה

הזינו את פרטיכם בטופס, או לחצו על אחד מהאייקונים כדי להשתמש בחשבון קיים:

הלוגו של WordPress.com

אתה מגיב באמצעות חשבון WordPress.com שלך. לצאת מהמערכת /  לשנות )

תמונת גוגל

אתה מגיב באמצעות חשבון Google שלך. לצאת מהמערכת /  לשנות )

תמונת Twitter

אתה מגיב באמצעות חשבון Twitter שלך. לצאת מהמערכת /  לשנות )

תמונת Facebook

אתה מגיב באמצעות חשבון Facebook שלך. לצאת מהמערכת /  לשנות )

מתחבר ל-%s

מבית WordPress.com. ערכת עיצוב: Baskerville 2 של Anders Noren.

למעלה ↑

%d בלוגרים אהבו את זה: